Показать сообщение отдельно
  #116  
Старый 21.11.2016, 11:34
Роман93 Роман93 вне форума
Новичок
 
Регистрация: 26.10.2015
Адрес: тольятти
Сообщений: 7
По умолчанию

Сергей, день добрый. С Вашего позволения, один... незнаю, или вопрос, или наблюдение... не знаю как сказать
Собстно, к делу.
Воздушные отопители Eberspacher с авто:
MAN TGX с годом выпуска после 2008 с управлением по LIN шине, с блоками хелла 22 5102 00 36 02, 22 5102 00 36 01
Iveco Stralis, блок хелла 22 5102 00 13 02
Scania Cp 14, CT14, блок Хелла 22 5102 00 11 01, пульт управления-"телефон"
Возможны и другие блоки, пока не попадались, Но проблема возникла именно на таких.
Вышеперечисленные идут с управлением не пультом "крутилкой"(партномер не помню, каюсь), а управляются по лин-шине или кану
Возникли непонятки с функциональной проверкой печек с этими блоками. Перестали запускаться без борта, на стенде, хотя в прошлом отопительном сезоне Вашим адаптером запускались. Используемый диагностический провод-ГЖ(к-линия).На отсутствие устройств заказчика не ругаются, на ошибки по кан-шине тоже(некоторые Ивеко ругаются, некоторые-нет). Тест компонентов проходит, ошибки читаются-вытираются, температуры датчиков пламени-перегрева, напряжение бортсети и тому подобное видит, а запуска нет..... Как будто нет команды на запуск. Нагнетатель не крутится, свеча не включается, насос-тоже. Причем через тест компонентов всё отрабатывает нормально, вращается, кАлится, щелкает...
Незнаю, в адаптере ли дело или в том, что в тот сезон пользовал ЭДИТ s4v1, а в этом s4v4, возможно и программа зарубает, времени на эксперименты нет, постоянных подопытных пока тоже-все проезжие. Адаптер прошит последней версией.
Буду рад любой инфе по данному вопросу. Не больно-то охота покупать EASYSTART T только для того чтоб проверять отопители на стенде после ремонта. Повторюсь, в том сезоне всё работало.
Ответить с цитированием